Minecraft disguise plugin
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
Telesphoreo 62fb33547f
Merge https://github.com/libraryaddict/LibsDisguises
7 months ago
nms It finally compiles now 8 months ago
plugin Merge https://github.com/libraryaddict/LibsDisguises 7 months ago
shared It finally compiles now 8 months ago
.DS_Store Oops 1 year ago
.gitignore Guess I have to modify this after all 2 years ago
LICENSE Update LICENSE 3 years ago
README.md Add jenkins link to readme.md 2 years ago
dependency-reduced-pom.xml It finally compiles now 8 months ago
pom.xml It finally compiles now 8 months ago

README.md

Libs Disguises

One of the best disguise plugins available, this plugin offers an astounding amount of features due to the unique way it implements its use of disguises!

The commonly accepted method of disguising is turning a pig into a cow, but this takes it a step further and allows you to turn that pig, into a dropped piece of diamond armor!

You can modify each disguise to your own liking through use of the API or commands with full tab completion support and the best part is; All of this is free!

There are a few features which you need to pay for, but none of it is needed to enjoy the plugin to its fullest! For further details, read the plugin's description on SpigotMC. You are required to sign in, but you do not need to purchase the plugin.

Spigot page: Link Jenkins Downloads: Link

NOTE: These versions will NOT work with older versions of Minecraft. There is no support for older versions of this plugin.

When posting an issue:
Please make sure you

  1. Post a stack trace error, if no stack trace, then post the odd behavior
  2. Post the exact steps you used in order to reproduce the issue.
  3. Give as much information as possible as to what the issue is and why it occurred so that we can fix it.

Verify that there were no error messages while Lib's Disguises was loading, that you're using the appropiate version of ProtocolLib. If you're using the development builds of Lib's Disguises, make sure you are up to date before reporting a bug.